Author Topic: Vim command mode with a non-US keyboard on Windows  (Read 2260 times)

tas

  • Junior Community Member
  • Posts: 4
  • Hero Points: 0
Vim command mode with a non-US keyboard on Windows
« on: April 19, 2010, 01:12:51 pm »
I use a non-US keyboard (Finnish Multilingual) on Windows (7), and Vim emulation in SlickEdit 2009. I have noticed that when SE is in command mode, pressing a key that produces an extended character (ö, ä, å, etc.) inserts the character, as if SE were in insert mode. Is there any way to disable this? Vim (or vi) beeps at me if I mistakenly press one of these keys in command mode, which is much nicer. :)

-Thomas