Author Topic: auto-complete and the = key  (Read 2505 times)

madmuggle

  • Community Member
  • Posts: 30
  • Hero Points: 0
auto-complete and the = key
« on: May 12, 2010, 10:19:06 pm »
Quick question to all you settings gurus out there...

When using vim emulation and C++ as a language whenever I hit = auto-complete pops up a list.  I have turned off auto-complete in my C++ language settings and have tried unmapping = as a command for auto-codehelp-key but neither seems to stop it.  Anyone know of a setting I'm missing somewhere that will shut this behavior off?

ScottW, VP of Dev

  • Senior Community Member
  • Posts: 1471
  • Hero Points: 64
Re: auto-complete and the = key
« Reply #1 on: May 13, 2010, 02:22:35 pm »
SlickEdit offers a variety of "completions". The setting you need to shut this off is "Auto-list compatible values". It's on the Context Tagging page in the options, in the group labelled "List Members". Uncheck that and you should be good to go.

madmuggle

  • Community Member
  • Posts: 30
  • Hero Points: 0
Re: auto-complete and the = key
« Reply #2 on: May 13, 2010, 10:58:58 pm »
Thanks a bunch Scott... Saved me as usual. :)