Author Topic: SlickEdit 2010 v15.0.1 Release Candidate...anyone...anyone?  (Read 2387 times)

ScottW, VP of Dev

  • Senior Community Member
  • Posts: 1471
  • Hero Points: 64
Wow! I haven't heard a peep back on the release candidate. Does that mean that it's working so well that there are no problems to report? Or is something else wrong?

Either way, please let us hear from you. Thanks!

jimlangrunner

  • Senior Community Member
  • Posts: 360
  • Hero Points: 31
  • Jim Lang - always a student.
Re: SlickEdit 2010 v15.0.1 Release Candidate...anyone...anyone?
« Reply #1 on: July 21, 2010, 02:48:03 pm »
Well, when I installed it, Symantec Antivirus complained about vsdelta and deleted it.  Other than that, nothing. 

MartyL

  • Senior Community Member
  • Posts: 161
  • Hero Points: 26
  • Synergex Software Engineer
Re: SlickEdit 2010 v15.0.1 Release Candidate...anyone...anyone?
« Reply #2 on: July 21, 2010, 04:23:29 pm »
I installed it on a VM and tried out some basic functionality, but that was it.
I'll backup my config and give it a run on my primary dev machine today to see if I can't give some proper feedback.

asandler

  • Senior Community Member
  • Posts: 299
  • Hero Points: 27
Re: SlickEdit 2010 v15.0.1 Release Candidate...anyone...anyone?
« Reply #3 on: July 21, 2010, 04:55:55 pm »
Downloading it right now. Will provide some feedback soon.

BTW, I didn't cheer the new version, so here it is  ;D Thumbs up! Very nice version indeed.

lambertia

  • Senior Community Member
  • Posts: 382
  • Hero Points: 14
  • I have nothing sufficiently witty to say.
Re: SlickEdit 2010 v15.0.1 Release Candidate...anyone...anyone?
« Reply #4 on: July 21, 2010, 11:35:43 pm »
Hi Scott.

Talk to Ashley. I've reported plenty of problems!

Well one really but its a biggy! For me anyway!

Cheers,
--
Greg.