Author Topic: How to turn off word wrap when printing  (Read 2496 times)

Bertho

  • New Community Member
  • Posts: 1
  • Hero Points: 0
How to turn off word wrap when printing
« on: October 17, 2010, 09:21:11 pm »
I am new to SlickEdit, changing from Code-Wright, and going through the learning experience.
I searched on the subject and saw a reply that version 15 under file/printing/general/ tab has an option to set the last column.
The trial version is 15.0.1.3 and I can not see that.

To get clean formatting and indenting when printing I want to turn off word wrap on printing and just lose the extra characters. 
How can I do that without actually modifying the text file?
Thanks in advance,
Bertho

ScottW, VP of Dev

  • Senior Community Member
  • Posts: 1471
  • Hero Points: 64
Re: How to turn off word wrap when printing
« Reply #1 on: October 18, 2010, 02:26:26 pm »
We have a change request filed to turn off word wrap for printing, but we don't currently have that capability. The workaround is to do a block selection of the characters you want, then bring up the print dialog and then put a check in the "Selection only" checkbox.

Block selections can be done as follows:

  • Use the mouse to right-click and drag.
  • Use the select_block command (Ctrl+B or Edit → Select → Block ), then use the arrow keys to extend the selection, or use the mouse to click at the end of the selection.