Author Topic: Can't load hotfix!  (Read 1570 times)

lambertia

  • Senior Community Member
  • Posts: 382
  • Hero Points: 14
  • I have nothing sufficiently witty to say.
Can't load hotfix!
« on: January 26, 2011, 10:54:11 pm »
Hi All!

I'm not able to load the latest hotfixes because the dialog is too small and I can't hit the ok button. The attached image shows the bottom of the dialog. I haven't had much luck from the command line, I must have the syntax wrong: load-hotfix /home/gbarron/Desktop/hotfix_se1501_17_cumulative.zip quiet=true

Help!
« Last Edit: January 26, 2011, 10:55:59 pm by lambertia »

ScottW, VP of Dev

  • Senior Community Member
  • Posts: 1471
  • Hero Points: 64
Re: Can't load hotfix!
« Reply #1 on: January 27, 2011, 03:00:54 pm »
Can you post your Help > About information? I'd like to know what platform you're on and what screen resolution you have set. Did the other hotfixes load, previously? Is this a new problem that seems to have shown up with cumulative fix 17? It appears that there is a scroll bar being rendered, but that the dialog is too big to access it.

Is that your whole screen or just a portion of it? If it's the whole screen, then the dialog is HUGE! What's that funny looking stuff at the top of the dialog?

Phil Barila

  • Senior Community Member
  • Posts: 746
  • Hero Points: 61
Re: Can't load hotfix!
« Reply #2 on: January 27, 2011, 10:25:32 pm »
I recently ran into the same thing.  Just reloading the hotfix loader hotfix cured that for me.  Found that solution by searching this forum a couple of times until I hit on the right combo of keywords.  I wish I remembered what that combo of keywords is, now.

lambertia

  • Senior Community Member
  • Posts: 382
  • Hero Points: 14
  • I have nothing sufficiently witty to say.
Re: Can't load hotfix!
« Reply #3 on: January 27, 2011, 10:42:20 pm »
Hi Scott,

You'll find the help info at the end.

  • This first started occurring with hotfix 16. The last previous hotfix I've installed was #8.
  • I'm using Ubuntu and I've got the virtual screen thing set up with 3 screens across and two down.
  • The screen shot is showing the bottom bit of the dialog on one of my lower screens. The screen above that has its full vertical resolution taken up by the dialog.
  • The funny stuff at the top is the Ubuntu menu bar.

I've tried several different ways to install, even running VS through X to another PC.

SlickEdit Version 15.0.1.3

Serial number: WL460082
Licensed number of users: Single user
License file: /opt/slickedit2010-15.0.1.3/bin/slickedit.lic

Build Date: August 04, 2010
Emulation: Brief

OS: Linux
OS Version: Ubuntu 10.04.1 LTS
Kernel Level: 2.6.32-26-generic-pae
Build Version: #48-Ubuntu SMP Wed Nov 24 10:31:20 UTC 2010
Processor Architecture: i686

X Server Vendor: The X.Org Foundation
Memory: 88% Load, 2253MB/2556MB Virtual
Shell Info: /opt/slickedit2010-15.0.1.3/bin/secsh -i
Screen Size: 3360 x 1050

Project Type: Cpp
Language: .cpp (C/C++)

Installation Directory: /opt/slickedit2010-15.0.1.3/
Configuration Directory: /home/gbarron/.slickedit/15.0.1/
Spill File: /tmp/$slk.gbarron.4109

Hotfixes:
/home/gbarron/.slickedit/15.0.1/hotfixes/hotfix_loader_se15013_3.zip (Revision: 3)
/home/gbarron/.slickedit/15.0.1/hotfixes/hotfix_se1501_8_cumulative.zip (Revision: 8)



lambertia

  • Senior Community Member
  • Posts: 382
  • Hero Points: 14
  • I have nothing sufficiently witty to say.
Re: Can't load hotfix!
« Reply #4 on: January 27, 2011, 10:51:21 pm »
@phil, reloading the hotfix did the trick!

Cheers,
--
Greg.