Author Topic: Error path. Problems with the national options.  (Read 1472 times)

void

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
Error path. Problems with the national options.
« on: April 01, 2011, 09:47:27 am »
Hi! I use SlickEdit Version 14.0.2.2
There are in the operating system.
By default, the path by which SlickEdit save settings includes "My Documents", but in Russia the folder "My Documents" is called in Russian: (
Because of this, there is a problem.

I changed the options in the registry:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\Personal


---
Thank you very much for such a good program! :)
« Last Edit: April 01, 2011, 09:49:46 am by void »

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3941
  • Hero Points: 256
Re: Error path. Problems with the national options.
« Reply #1 on: April 01, 2011, 05:15:46 pm »
Can you post a file with the Russian text for My Documents?

What fails when your My Documents folder has Russian characters?

Thanks

void

  • Junior Community Member
  • Posts: 2
  • Hero Points: 0
Re: Error path. Problems with the national options.
« Reply #2 on: April 06, 2011, 06:19:05 pm »
Can you post a file with the Russian text for My Documents?

What fails when your My Documents folder has Russian characters?

Thanks

Yes, of course!
Find in Files:


Stop Recording Macro:


Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 3941
  • Hero Points: 256
Re: Error path. Problems with the national options.
« Reply #3 on: April 07, 2011, 07:12:33 pm »
Now I know the features. Thanks

Can you post some Russian text in a file? An XML file in Utf-8 encoding would be preferable so I don't have figure out what code page you used.