Author Topic: Mouse wheel scroll in the search results window  (Read 3922 times)

Graeme

  • Senior Community Member
  • Posts: 2685
  • Hero Points: 335
Mouse wheel scroll in the search results window
« on: July 24, 2011, 11:49:52 pm »
On Win 7 64 bit with 64 bit slick 16.0.0.6, mouse wheel scroll in the search results windows doesn't scroll.  Does anyone else have this problem?  I would report it straight to support but I think I have other applications where scrolling unexpectedly doesn't work.

Graeme

Phil Barila

  • Senior Community Member
  • Posts: 742
  • Hero Points: 61
Re: Mouse wheel scroll in the search results window
« Reply #1 on: July 25, 2011, 01:54:13 am »
Works fine for me here.  I'm on 16.0.1.0, but I've used that for years.

Graeme

  • Senior Community Member
  • Posts: 2685
  • Hero Points: 335
Re: Mouse wheel scroll in the search results window
« Reply #2 on: July 25, 2011, 02:02:27 am »
Works fine for me here.  I'm on 16.0.1.0, but I've used that for years.

16.0.1.0 only came out the other day ??

Is that on Windows 7 64 bit ??

Phil Barila

  • Senior Community Member
  • Posts: 742
  • Hero Points: 61
Re: Mouse wheel scroll in the search results window
« Reply #3 on: July 25, 2011, 04:07:23 am »
16.0.1.0 only came out the other day ??
So?
Is that on Windows 7 64 bit ??
Yes, it is.

Graeme

  • Senior Community Member
  • Posts: 2685
  • Hero Points: 335
Re: Mouse wheel scroll in the search results window
« Reply #4 on: July 25, 2011, 05:14:42 am »
mmmh, I thought you meant you'd been using 16.0.1 for years, now I see you meant you'd been scrolling the mouse for years!

Anyway, now I discovered I have a macro of my own bound to WheelDn and WheelUp that was causing the problem, so now it's fixed.  

Thanks.

Edit - I have to remember to check in a default config when I have problems with slick!
« Last Edit: July 25, 2011, 05:17:32 am by Graeme »

Phil Barila

  • Senior Community Member
  • Posts: 742
  • Hero Points: 61
Re: Mouse wheel scroll in the search results window
« Reply #5 on: July 26, 2011, 03:00:17 pm »
mmmh, I thought you meant you'd been using 16.0.1 for years, now I see you meant you'd been scrolling the mouse for years!
That was good for a chuckle!