Author Topic: Arrrgh! Error Saving Alias File  (Read 1541 times)

lwb78750

  • Community Member
  • Posts: 53
  • Hero Points: 1
  • Senior Software Engineer, C++, Qt, C, etc...
Arrrgh! Error Saving Alias File
« on: August 24, 2011, 03:31:47 pm »
I keep getting the error:

Could not save file C:\Users\lwb\Documents\My SlickEdit Config\16.0.1\c.als 
Access denied

Which causes my aliases not to function properly.

Sometimes I don't get the error, but about 60% of the time I do.

Is this a known issue, or do I have something configured wrong?

Thanks
« Last Edit: August 25, 2011, 07:54:02 pm by lwb78750 »

lwb78750

  • Community Member
  • Posts: 53
  • Hero Points: 1
  • Senior Software Engineer, C++, Qt, C, etc...
Re: Arrrgh! Error Saving Alias File
« Reply #1 on: September 01, 2011, 06:35:46 pm »
This fixed the problem:

Support <ssupport@slickedit.com> wrote:

Before we get you upgraded to SlickEdit v1602 let's see if we can sort this out in the v1601 that you're running.
Exit SlickEdit and go to this dir in your Win File Explorer:
C:\Users\lwb\Documents\My SlickEdit Config\16.0.1\

RENAME the vslick.sta file to vslick.sta.bak

Restart SlickEdit and let me know if the problem is still there.


lwb78750

  • Community Member
  • Posts: 53
  • Hero Points: 1
  • Senior Software Engineer, C++, Qt, C, etc...
Re: Arrrgh! Error Saving Alias File
« Reply #2 on: September 07, 2011, 03:17:55 pm »
Side Note - If SlickEdit hangs in the debugger for some reason, I have to rename the .sta file again.  Otherwise I get the same error.