Author Topic: .NET tagging mystry  (Read 2373 times)

m_glowacki

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
.NET tagging mystry
« on: November 07, 2011, 05:46:15 pm »
Why do I constantly get the following popup?
"The .NET libraries have not been tagged yet. To do that now, click here"
I don't have any .NET tag files in the Tag Files dialog and the only compiler library selected in the Auto Tag dialog is C/C++ Visual Studio 2005. All the check boxes for .NET framework are unselected. I won't need .NET any time soon.
I have v16.0.3 with hotfix_se1603_2. BTW, I has nothing to do with this fix. I think someone else complained about it a log time ago.







at5dapa1

  • Senior Community Member
  • Posts: 180
  • Hero Points: 18
Re: .NET tagging mystry
« Reply #1 on: November 08, 2011, 01:57:53 pm »
I have the same 16.0.3+hotfix2 also not using .Net, but I don't get this issue (I'm on XPSP3).
I remember too there were related discussions in the past and I think one idea was to create an empty tag database (C# in your case).

Not sure but I think I got too in the past this kind of popup, but for xml files. And also don't remember if I used this solution, but as of know I don't get the issue. :)

You can try if works, if not, tell when is happening: what file are you editing, and over what symbol is the cursor when you get the popup. Also when is happening: if you go into the Document menu: what is shown next to the Select Mode? (C/C++) or (C#)?

Edit: I found the related post http://community.slickedit.com/index.php/topic,537.msg2283.html#msg2283
« Last Edit: November 08, 2011, 02:05:15 pm by at5dapa1 »

m_glowacki

  • Junior Community Member
  • Posts: 3
  • Hero Points: 0
Re: .NET tagging mystry
« Reply #2 on: November 08, 2011, 05:47:05 pm »
I think I wasn't clear enough.
I don't use C# or C++/CLI or anything has references .NET.