Author Topic: HTML Beautifier Problem  (Read 1238 times)

mwilkins

  • Community Member
  • Posts: 28
  • Hero Points: 1
HTML Beautifier Problem
« on: April 26, 2012, 09:22:12 am »
I am trying to set up the beautifier as I require, but it seems to have problems with "select"

The code I have is already as I want it for the "select" like this

            <select id="node_number" name="node_number">
                <option value ="0" selected="selected">Node 0</option>
                <option value ="1">Node 1</option>
                <option value ="2">Node 2</option>
                <option value ="3">Node 3</option>
                <option value ="4">Node 4</option>
                <option value ="5">Node 5</option>
                <option value ="6">Node 6</option>
                <option value ="7">Node 7</option>
                <option value ="8">Node 8</option>
                <option value ="9">Node 9</option>
            </select>

But after Beatifying it messes it up to this, no matter what options I change for the "Select" in the Beautifier options

            <select id="node_number" name="node_number">
                <option value ="0" selected="selected">Node 0</option> <option value ="1">Node 1</option>
                <option value ="2">Node 2</option> <option value ="3">Node 3</option> <option value ="4">Node
                4</option> <option value ="5">Node 5</option> <option value ="6">Node 6</option> <option value ="7">Node
                7</option> <option value ="8">Node 8</option> <option value ="9">Node 9</option>
            </select>