Author Topic: v17 can not to display a vertical line?  (Read 3200 times)

yyd

  • Community Member
  • Posts: 5
  • Hero Points: 0
v17 can not to display a vertical line?
« on: July 17, 2012, 12:47:58 am »
v17 can not to display  a vertical line.

hs2

  • Senior Community Member
  • Posts: 2733
  • Hero Points: 285
Re: v17 can not to display a vertical line?
« Reply #1 on: July 17, 2012, 05:17:44 am »
Are you really sure ? It's works for me..
It's always a good idea to tell some important details about the exact platform/version you're using.
See 'Help > About > Copy to Clipboard'
HS2

chrisant

  • Senior Community Member
  • Posts: 1410
  • Hero Points: 131
Re: v17 can not to display a vertical line?
« Reply #2 on: July 17, 2012, 05:51:19 am »
I think the question was meant to say "can v17 not display a vertical line?" as in "how can I...?"

Here's a screen shot showing how to disable it.

yyd

  • Community Member
  • Posts: 5
  • Hero Points: 0
Re: v17 can not to display a vertical line?
« Reply #3 on: July 18, 2012, 05:49:49 am »
I use the operating system windows7 x64, slickedit version is v17.0.1. And has opened vertical line.
« Last Edit: July 18, 2012, 06:02:47 am by yyd »

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2501
  • Hero Points: 364
Re: v17 can not to display a vertical line?
« Reply #4 on: July 18, 2012, 05:28:04 pm »
You must be using a fixed width font for the vertical line to work.

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2501
  • Hero Points: 364
Re: v17 can not to display a vertical line?
« Reply #5 on: July 18, 2012, 08:33:49 pm »
In further testing, I did find a case where the vertical line would not draw correctly on Mac OSX.  This will be fixed in the next release.

@yyd  Since you are on Windows, I suspect the problem is the non-fixed font.  You may need to change the font used for Unicode documents.

yyd

  • Community Member
  • Posts: 5
  • Hero Points: 0
Re: v17 can not to display a vertical line?
« Reply #6 on: July 20, 2012, 04:47:48 am »
I am using fixed font

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2501
  • Hero Points: 364
Re: v17 can not to display a vertical line?
« Reply #7 on: July 20, 2012, 12:17:11 pm »
Check the "Use fixed spacing for bold and italic fixed Unicode fonts" check box.

rajkej

  • Senior Community Member
  • Posts: 264
  • Hero Points: 10
Re: v17 can not to display a vertical line?
« Reply #8 on: August 03, 2012, 07:38:17 pm »
Hi. I'm having a problem with SE 2012/V17 on Mac Mountain Lion O/S version 10.8 where it no longer displays the vertical line. It used to display it fine on 10.6.8. I am using a fixed font size. Any ideas?

Dennis

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 2501
  • Hero Points: 364
Re: v17 can not to display a vertical line?
« Reply #9 on: August 03, 2012, 07:45:19 pm »
As mentioned before, the vertical line bug on MacOS X Mountain Lion will be fixed in 17.0.2.

rajkej

  • Senior Community Member
  • Posts: 264
  • Hero Points: 10
Re: v17 can not to display a vertical line?
« Reply #10 on: August 03, 2012, 07:46:42 pm »
ahh. Thanks for the quick reply! I saw 'next release' and assumed it should have already been released. Any ideas on when the next release containing this fix will be available?

Matthew

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 990
  • Hero Points: 44
Re: v17 can not to display a vertical line?
« Reply #11 on: August 06, 2012, 01:56:25 pm »
Any ideas on when the next release containing this fix will be available?

It should be late this week or early next.