Author Topic: SlickEdit Core for Juno  (Read 11458 times)

Ryan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 987
  • Hero Points: 77
Re: SlickEdit Core for Juno
« Reply #15 on: May 07, 2013, 06:14:16 pm »
We are actively working on it, and we want to get the release out this Summer (the earlier the better).  I can't offer any specific dates yet for a likely start to the beta cycle, but as soon as I can I'll let everyone know.  I'm sure this is starting to sound like a broken record, but I really can't offer anything more as of now :-\.

- Ryan

wsappington

  • Community Member
  • Posts: 29
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #16 on: August 22, 2013, 01:16:01 pm »
Bump.  Just checking for signs of life on this.

Ryan

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 987
  • Hero Points: 77
Re: SlickEdit Core for Juno
« Reply #17 on: August 22, 2013, 02:10:26 pm »
Trying our best to get the beta out in September.  And it will also support Kepler, since that has been released.

Thanks for your patience...and sorry for all the delays,

Ryan

gchouini

  • Community Member
  • Posts: 15
  • Hero Points: 0
Re: SlickEdit Core for Juno
« Reply #18 on: September 26, 2013, 04:32:46 pm »
is there an update for Kepler support? 

gawied

  • Community Member
  • Posts: 17
  • Hero Points: 0
Re: SlickEdit Core for Juno
« Reply #19 on: October 04, 2013, 06:19:48 am »
Any update on this?

wsappington

  • Community Member
  • Posts: 29
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #20 on: October 10, 2013, 05:25:05 pm »
Looks like silence is all we're getting for our subscription fee these days...  >:(

Matthew

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 990
  • Hero Points: 44
Re: SlickEdit Core for Juno
« Reply #21 on: October 10, 2013, 07:01:03 pm »
Sorry I didn't see your post from the 4th. We're currently prepping the beta that will be built against the Eclipse 4.3 release. Right now we're dealing with a version change that affects couple of the Linux runtime libraries. Once that's straightened out we'll have the beta available for Win 32/64 and Linux 32/64. Our goal is to have those platforms in beta starting the week of Oct 21-25. We *may* have to release Beta 1 for Windows only if the Linux library issue can't be resolved quickly.

Matthew

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 990
  • Hero Points: 44
Re: SlickEdit Core for Juno
« Reply #22 on: October 29, 2013, 07:00:04 pm »
Just wanted to post for those following this thread that we now have the beta available for 4.3. Right now it's Windows-only, but we will have the Linux ones uploaded by the end of this week.

The update site URL is: https://customer.slickedit.com/update/secore/kepler/

mckaiju

  • Community Member
  • Posts: 14
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #23 on: October 30, 2013, 06:11:38 pm »
Thanks for the update.  Just tried to install the beta but I am being met with the following error:

"Cannot complete the install because one or more required items could not be found.
Software being installed: SlickEdit Core for Eclipse 4.3.0 (com.slickedit.feature.feature.group 4.3.0)
Missing requirement: SlickEdit Core for Eclipse 4.3.0 (com.slickedit.feature.feature.group 4.3.0) requires 'org.eclipse.update.core 0.0.0' but it could not be found"

Any ideas here?

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 35
Re: SlickEdit Core for Juno
« Reply #24 on: October 30, 2013, 07:42:10 pm »
@mckaiju,

What version of Eclipse are you using? 

mckaiju

  • Community Member
  • Posts: 14
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #25 on: October 30, 2013, 07:53:10 pm »
Eclipse IDE for C/C++ Developers

Version: Kepler Service Release 1
Build id: 20130919-0819

mckaiju

  • Community Member
  • Posts: 14
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #26 on: October 31, 2013, 06:36:38 pm »
just tried to reinstall https://customer.slickedit.com/update/secore/indigo since new kepler version wouldnt work and got the same error.  Any help would be appreciated, as I can no longer get any version of slickedit core installed. 

Lee

  • Moderator
  • Senior Community Member
  • *
  • Posts: 987
  • Hero Points: 83
Re: SlickEdit Core for Juno
« Reply #27 on: October 31, 2013, 06:49:50 pm »
What OS are you running on?

mckaiju

  • Community Member
  • Posts: 14
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #28 on: October 31, 2013, 08:08:26 pm »
windows 7 pro X64

mckaiju

  • Community Member
  • Posts: 14
  • Hero Points: 1
Re: SlickEdit Core for Juno
« Reply #29 on: November 01, 2013, 03:47:53 pm »
Can I only get one response per day?  is there a better way to receive help?  I just reupped my subscription, id really like some effort on slickedits part please.