Author Topic: Mac: Input disabled on activate w/ reload dialog  (Read 1231 times)

os2bird

  • Community Member
  • Posts: 94
  • Hero Points: 11
Mac: Input disabled on activate w/ reload dialog
« on: October 15, 2012, 11:12:04 am »
Hi!

The issue I reported in http://community.slickedit.com/index.php/topic,8324.msg35484.html isn't entirely gone with 17.0.2.0 (latest hotfixes installed). To reproduce (command line):
  • Start slickedit and make sure the "Build" tab is displayed.
  • echo foo > foo.txt
  • vs foo.txt
  • echo bar >> foo.txt
  • Now, click inside the "Build" tab.
  • "Reload Modified Files" is shown but it's disabled, so it cannot be dismissed. Quickest way out is: 'killall vs'

Can also be reproduced by activating SlickEdit by clicking:
  • Inside the "Output" tab
  • Code preview area of "References"
  • On a tab which isn't currently displayed, the tab will be highlighted but no controls will be painted.

Would be nice if this could get fixed before long as it's really painful to have to kill slickedit with unsaved changes and/or settings.

Kind Regards,
 bird