Author Topic: File Not Found when debugging  (Read 1324 times)

slickMark

  • Community Member
  • Posts: 11
  • Hero Points: 0
File Not Found when debugging
« on: February 08, 2013, 06:36:22 pm »
Hi,

I am getting a 'File Not Found' message in the status bar (line at bottom of screen) when I try to debug my executable. Strange thing is that if
I debug WITHOUT 'Capture output' it works and the stdout from application comes out in the terminal window from which I launched SlickEdit.
If I debug WITHOUT 'Capture output' and 'Run from X-Terminal' it works and my app runs in a terminal window. BUT when I select 'Capture Output' and then start a debug session, I get a "File Not Found' error message.

Can anyone help?
Thanks,
Mark.

Here is the info from "Help / about"
SlickEdit 2011 (v16.0.3.0 64-bit)

Serial number: VLX927502
Licensed number of users: Single user
License file: /opt/slickedit/bin/slickedit.lic

Build Date: October 06, 2011
Emulation: Visual C++ 6

OS: Linux
OS Version: Ubuntu 12.04.2 LTS
Kernel Level: 3.2.0-37-generic
Build Version: #58-Ubuntu SMP Thu Jan 24 15:28:10 UTC 2013
Processor Architecture: x86_64

X Server Vendor: The X.Org Foundation
Memory: 25% Load, 1676MB/6449MB Virtual
Shell Info: /opt/slickedit_16/bin/secsh -i
Screen Size: 1680 x 1050, 1680 x 1050

Project Type: Gnuc
Language: .cpp (C/C++)

Installation Directory: /opt/slickedit/
Configuration Directory: /home/mark/.slickedit/16.0.3/

Hotfixes:
/home/mark/.slickedit/16.0.3/hotfixes/hotfix_se1603_10_cumulative.zip (Revision: 10)
/home/mark/.slickedit/16.0.3/hotfixes/hotfix_se1603_9_cumulative.zip (Revision: 9)
/home/mark/.slickedit/16.0.3/hotfixes/hotfix_se1603_12_cumulative.zip (Revision: 12)
/home/mark/.slickedit/16.0.3/hotfixes/hotfix_se1603_5_cumulative.zip (Revision: 5)