Author Topic: B3: Slow cusor movement  (Read 1593 times)

jnairb

  • Senior Community Member
  • Posts: 224
  • Hero Points: 11
B3: Slow cusor movement
« on: May 10, 2013, 10:30:20 pm »
Beta 3 sometimes seems to be very slow for me when moving the cursor using the up/down/left/right cursor keys (bound to the normal cursor-up/down/left/right commands). It was practically unusable a few minutes ago after opening a project. Just pressing and holding one of the cursor keys would move the cursor 3-5 lines or chars, pause for a second, move a few more, pause, etc.

I just switched back after starting this post, and now it seems OK. Was VS doing some background processing? Process Explorer was only showing minimal CPU usage though (1-3% overall at the time).

I'm running the Windows x64 version on Windows 7. System is a Core i7-2600.

Clark

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 5148
  • Hero Points: 425
Re: B3: Slow cusor movement
« Reply #1 on: May 12, 2013, 02:14:44 am »
You have this problem:

http://community.slickedit.com/index.php/topic,9066.0.html

If you still have the problem after you exit and restart the editor, please post your vrestore.slk.

I suspect you can fix this problem by deleting your vrestore.slk but save and post the original first.

Please help us with this one. Thanks

jnairb

  • Senior Community Member
  • Posts: 224
  • Hero Points: 11
Re: B3: Slow cusor movement
« Reply #2 on: May 13, 2013, 01:20:06 pm »
Even without exiting and restarting the editor, the problem went away. That's why I was wondering if it was some background processing. If it happens again, I'll try those suggestions though.