Author Topic: B4: "Hide mouse pointer" doesn't work  (Read 1515 times)

evanratt

  • Senior Community Member
  • Posts: 300
  • Hero Points: 23
B4: "Hide mouse pointer" doesn't work
« on: May 22, 2013, 08:56:58 pm »
I just noticed that Options->Appearance->General->Hide mouse pointer doesn't seem to work under Beta 4. I don't know if it worked in previous betas, but it did work in Slickedit 17.

Code: [Select]
SlickEdit 2013 (v18.0.0.8 64-bit)

Serial number: FE14399_BETA
License type: Beta License
License expiration: 2013-07-23 08:06:00
License file: C:\ProgramData\slickedit\18\slickedit.lic

Build Date: May 16, 2013
Emulation: Epsilon

OS: Windows 7 x64
OS Version: 6.01.7601  Service Pack 1
Memory: 28% Load, 4622MB/16309MB Physical, 5314MB/32617MB Page File, 391MB/8388607MB Virtual
Shell Info: C:\Windows\system32\cmd.exe /q
Screen Size: 1920 x 1200, 1200 x 1600

Project Type: Microsoft Visual Studio Visual C++
Language: .h (C/C++)

Installation Directory: C:\Program Files\SlickEditV18.0.0 x64 Beta4\ (non-removable drive,NTFS,102640MB free)
Configuration Directory: C:\Users\evan\Documents\My SlickEdit Config\18.0.0\ (non-removable drive,NTFS,102640MB free)
Spill File: C:\Users\evan\AppData\Local\Temp\$slk.3 (non-removable drive,NTFS,102640MB free)


Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 36
Re: B4: "Hide mouse pointer" doesn't work
« Reply #1 on: May 22, 2013, 09:35:35 pm »
Reproduced.  I'll see what's going on.  Good catch!

Sandra

  • SlickEdit Team Member
  • Senior Community Member
  • *
  • Posts: 754
  • Hero Points: 36
Re: B4: "Hide mouse pointer" doesn't work
« Reply #2 on: May 23, 2013, 03:40:53 pm »
This is fixed for the next beta.  Thanks for the bug report!