Author Topic: Old tab interface no longer working in beta5  (Read 1894 times)

rowbearto

  • Senior Community Member
  • Posts: 1607
  • Hero Points: 117
Old tab interface no longer working in beta5
« on: May 30, 2013, 05:49:54 pm »
Hi:

I'm using beta5 and I enabled the old tab interface (View->Tool Windows->File Tabs).

Now, when I click on a tab in the old interface (below the editor window), the editor window contents do not change to the new file.  It works with the new tab interface though, but old one seems broken.

I'm still using the old tab interface because I find it easier to read (no gradient and lighter colors in tabs).  Also, there are some features there that are not ported to the new tab interface yet.

Thanks,
Rob

davehohl

  • Senior Community Member
  • Posts: 271
  • Hero Points: 27
Re: Old tab interface no longer working in beta5
« Reply #1 on: May 30, 2013, 06:07:42 pm »
You might need to change back to "multiple files per window" mode to make the old tabs work.

rowbearto

  • Senior Community Member
  • Posts: 1607
  • Hero Points: 117
Re: Old tab interface no longer working in beta5
« Reply #2 on: May 30, 2013, 06:41:00 pm »
Thanks. Using "multiple files per window" fixes it.

Can anyone explain to me why this setting is needed to make the old tab interface work?  Previously, I just used the default "one file per window", and the old tab interface still worked.  So not sure if this is a bug or a "feature".

I'm not sure I completely understand what changing this setting means and if it will impact the way I work, but I guess I will find out.

Thanks,
Rob