Author Topic: forum doesnt work in tapatalk anymore  (Read 2745 times)

bremenpl

  • Community Member
  • Posts: 85
  • Hero Points: 0
  • Electrical Engineer
forum doesnt work in tapatalk anymore
« on: April 21, 2014, 06:47:28 am »
Hello there,
I remember using slickedit community forum in androids tapatalk app without any problems. For a while now (couple months i think) fprum cant be accessed from the app. an error is being showed that the app cant connect to the server.
I dont know either a lot of community members use tapatalk for accesing these forums but it would be really awesome for me to be abble to use it again :) 

chrisant

  • Senior Community Member
  • Posts: 1410
  • Hero Points: 131
Re: forum doesnt work in tapatalk anymore
« Reply #1 on: April 21, 2014, 04:10:56 pm »
The app can't talk to which server?  The app's web service server, or to community.slickedit.com?

Either way, the app's author is probably the best first contact.

bremenpl

  • Community Member
  • Posts: 85
  • Hero Points: 0
  • Electrical Engineer
Re: forum doesnt work in tapatalk anymore
« Reply #2 on: April 21, 2014, 04:16:22 pm »
To be more precise, the app says i that there is no internet connection and i shuld try next time. The other forums i use works just fine though. I thought of it as tapatalk problem but all other forums i ise work, apart from slickedit community.

Graeme

  • Senior Community Member
  • Posts: 2323
  • Hero Points: 305
Re: forum doesnt work in tapatalk anymore
« Reply #3 on: April 22, 2014, 11:55:10 am »
It stopped working for me a few weeks ago too.  The message I get is saying to contact the forum administrator.  Maybe SlickEdit need to update the SMF tapatalk plugin.

http://tapatalk.com/activate_tapatalk.php?plugin=smf
« Last Edit: April 22, 2014, 12:27:19 pm by Graeme »