SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: ElJeffe on April 27, 2021, 08:12:52 am

Title: editing .md files shows popup
Post by: ElJeffe on April 27, 2021, 08:12:52 am
Everytime I type a space in an .md file, I get a popup with "Command ext-keys not found" message.

SlickEdit Pro 2020 (v25.0.1.0 64-bit)

OS: Linux
OS Version: Arch Linux
Kernel Level: 5.11.16-arch1-1
Build Version: #1 SMP PREEMPT Wed, 21 Apr 2021 17:22:13 +0000
Processor Architecture: x86_64

Project Type: Gnuc
Language: .md (Markdown)
Encoding: UTF-8, no signature

Hotfixes:
/home/jef/.slickedit/25.0.1/hotfixes/hotfix_se2501_2_cumulative.zip (Revision: 2)
/home/jef/.slickedit/25.0.1/hotfixes/hotfix_se2501_6_cumulative.zip (Revision: 6)

Title: Re: editing .md files shows popup
Post by: ebbe on April 27, 2021, 11:34:33 am
It may be caused by your setup somehow. I could not recreate this on my Linux installations as exemplified by this:

SlickEdit Pro 2020 (v25.0.1.0 64-bit)

OS: Linux
OS Version: Ubuntu 20.04.2 LTS
Kernel Level: 5.4.72-microsoft-standard-WSL2
Build Version: #1 SMP Wed Oct 28 23:40:43 UTC 2020
Processor Architecture: x86_64

Project Type: (Other)
Language: .md (Markdown)
Encoding: UTF-8, no signature

Hotfixes:
/home/ebbe/.slickedit/25.0.1/hotfixes/hotfix_se2501_6_cumulative.zip (Revision: 6)
Title: Re: editing .md files shows popup
Post by: ElJeffe on April 27, 2021, 02:32:57 pm
indeed, if I start with a clean config i do not have this. But I do not want to lose all my settings...
Title: Re: editing .md files shows popup
Post by: Clark on April 27, 2021, 02:39:12 pm
Exit SlickEdit and try deleting your "25.0.1/vslick.sta" in your bad config. That might fix it.
Title: Re: editing .md files shows popup
Post by: ElJeffe on April 27, 2021, 03:01:36 pm
no, deleting this file does not work.
Title: Re: editing .md files shows popup
Post by: Clark on April 27, 2021, 03:23:57 pm
Post your 25.0.1/user.cfg.xml.  I suspect there is a key binding messing things up.