SlickEdit Community

Archived Read Only Forums => Community Forum => Topic started by: Graeme on June 08, 2011, 12:19:41 pm

Title: Forum clock time
Post by: Graeme on June 08, 2011, 12:19:41 pm
Has the forum clock gone wrong?

If I'm not logged in, what part of the world does the clock time I see on the slick forum correspond to?   It doesn't seem to match North Carolina right now??
Title: Re: Forum clock time
Post by: chrisant on June 08, 2011, 11:37:47 pm
I'm in Pacific time, and the forum clock has never matched my time zone in the 3 years I've been using SE and frequenting the forums.  I just assumed it intentionally shows the server's local time.
Title: Re: Forum clock time
Post by: Graeme on June 09, 2011, 12:55:35 am
That's what I thought too but now I'm confused.  Yesterday, Clark made a post at around breakfast time in North Carolina but the time on his post was nothing like breakfast time.  I'm in New Zealand and I always thought the forum clock time showed the time where SlickEdit is based (North Carolina  - is that "Eastern" time) when I'm not logged in.

Graeme

Title: Re: Forum clock time
Post by: LBCEi on June 09, 2011, 03:39:42 pm
Looks to me like it is GMT.
Title: Re: Forum clock time
Post by: Phil Barila on June 29, 2011, 04:38:26 pm
You might check your profile preferences.  Mine had -3 in it, and I'm not sure how that happened, since I'm only 2 hours off from NC.  Anyway, once I fixed that, (and it will even fix it automatically for you if you click "auto detect", the forum time no longer appears to be in Bermuda.   :D