SlickEdit Community

General => General Programming => Topic started by: aos on October 04, 2021, 10:35:07 am

Title: Problem to load Project created on 2019 Slickedit (V 0.24) with Slickedit 2020
Post by: aos on October 04, 2021, 10:35:07 am
HI,

I'm trying to open a prject on Slickedit 2020 (v 0.25). But it does not recognize it as a SlickEdit project.
when I open the project it's says "Invalid xmlcfg handle"
What can I do to solve it?
Thanks!
Title: Re: Problem to load Project created on 2019 Slickedit (V 0.24) with Slickedit 2020
Post by: Graeme on October 07, 2021, 05:27:18 am
Can you still open the project with slickedit 2019?

Can you post the .vpj and .vpw files here?
How many files in the project?