Recent Posts

Pages: 1 [2] 3 4 ... 10
11
SlickEdit® / Re: Strange Drag and Drop problem under Mac in project view
« Last post by jmfrouin on November 20, 2017, 07:43:09 pm »
OMG you right.
Maybe I dream this feature in SE 2k16 :(
But it can be a good feature for v 2k18 ? :D
Thanks and sorry for annoying
12
SlickEdit® / Re: Windows 7, "SE Not Responding" after latest IT dept. updates
« Last post by Lee on November 20, 2017, 07:17:50 pm »
If it is happening trying to open or restore a workspace, delete the .vtg and .vpwhist files for that workspace.  If that fails, try restarting from a clean temporary configuration path.  You can specify in a Command Prompt:
vs +new -sc <new-config-directory>

13
SlickEdit® / Re: Windows 7, "SE Not Responding" after latest IT dept. updates
« Last post by JimmieC on November 20, 2017, 06:29:36 pm »
The file vs_dump.7z was from SE 22.00. I uploaded a second dump file, "vs_dump_v21030", from SE v21.0.3.0. That file is not zipped.
14
SlickEdit® / Re: Windows 7, "SE Not Responding" after latest IT dept. updates
« Last post by JimmieC on November 20, 2017, 06:22:14 pm »
OK. I tried 7zip, the file was still too big.

So, I created a dump file with Visual Studio 2008, zipped it with 7zip, and uploaded it successfully.
15
SlickEdit® / Product Improvement Program is forceably enabled after applying a hotfix
« Last post by davea on November 20, 2017, 05:20:24 pm »
This is a long standing irritation that, I believe, has been occurring with every version since this feature was originally introduced.

I have Product Improvement Program disabled, but every time I apply a hotfix, this feature is forcably enabled and must be manually disabled again.

Windows 64-bit

Thanks,
Dave
16
SlickEdit® / Re: Strange Drag and Drop problem under Mac in project view
« Last post by Clark on November 20, 2017, 03:52:20 pm »
I may be confused. The Project tool window has never supported any kind of drag drop.
17
SlickEdit® / Re: HTML script tag embedded formatting/colorization bug
« Last post by Clark on November 20, 2017, 03:44:57 pm »
I reduced your sample down to this:

Code: [Select]
<style type="text/css"> body {  height: 3000px; } </style>
<script>
var a="abc";
alert(a);
</script>

Looks like there's a problem if there is a <style type=...> tag with a type attribute specification and <script> tags without a language type attribute. It ends up coloring the JavaScript as CSS.
18
SlickEdit® / Re: HTML script tag embedded formatting/colorization bug
« Last post by greggman on November 19, 2017, 09:29:55 am »
The document is in HTML mode

Here's a another attached file to check (what I based the original off of). The script tag is not highlighted as JavaScript.

I noticed when I was pairing it down trying to make the minimal sample that things were very finicky and it would sometimes highlight and sometimes not even on the same file. For example it might not be correctly highlighting, then I'd save that sample out, flip windows to some other app, come back and it would be highlighted (or some sequence of events)

In any case the attached file doesn't highlight for me which is where I started

 
19
SlickEdit® / Re: How to turn off when not selected automatically copy a line
« Last post by Ciky_Yin on November 18, 2017, 03:19:21 am »
Thank you very much!
20
SlickEdit® / Re: v22 memory leak?
« Last post by JeffB on November 17, 2017, 10:01:45 pm »
I assume it does not.  FYI....The Virtual Size is just over 6GB.

I'll leave it up for a while and see if it keeps growing.
Pages: 1 [2] 3 4 ... 10