SlickEdit Community

Archived Beta Discussions => SlickEdit 201x Beta Discussions => SlickEdit 2016 v21 Beta Discussion => Topic started by: jporkkahtc on September 29, 2016, 06:53:08 pm

Title: RC4 1st run error
Post by: jporkkahtc on September 29, 2016, 06:53:08 pm

On 1st run after uninstalling Rc3 and installing Rc4
---------------------------
SlickEdit Pro
---------------------------
There were errors loading the following user modules (from def_macfiles).


MISSING:   vcpp.ex


---------------------------
OK   
---------------------------

Title: Re: RC4 1st run error
Post by: Clark on September 29, 2016, 07:14:38 pm
That module is no longer needed. We will see if we can avoid that bogus error.
Title: Re: RC4 1st run error
Post by: Clark on September 30, 2016, 02:39:37 pm
Fixed in next build