Recent Posts

Pages: 1 ... 7 8 [9] 10
81
I think I've figured out the magic steps. I can reproduce this with a clean config and no hot fixes loaded.

The interesting thing is that if you let the message box blink for a while, eventually it stops as if nothing went wrong.
82
Reproduced this problem once. Took several tries. Seems to be pretty squirmy. I remembered exactly what I did to get the problem but now it seems to have squirmed away. I'll keep looking into this.
83
Not happening with the clean 28.0.1 config, but happens after loading hotfix_se2801 (3 or 4, don't remember on which I noticed first), but currently the screen shot is with clean-config + the latest hotfix_se2801_6 (nothing else).
Try to change some option which requires SE to restart (ex: change "Maximum number of active tagging jobs" in "Tools > Options > Editing > Background Tagging" from default 1000 and hit Apply): a lot of dialogs will open and close, until finally "The thread options will not take effect until you exit and restart SlickEdit" will remain active.
Sometimes it's not doing the misbehaviour at all, a single dialog appear instantly, sometimes it's open/closing dialogs for more than 20s, which may make the user to try force closing SE...
Hope you can reproduce it, thanks!



Code: [Select]
SlickEdit Pro 2023 (v28.0.1.0 64-bit Qt5)
Build Date: January 21, 2024   (State file: February 2, 2024)
Emulation: CUA
OS: Windows 10 x64
OS Version: 10.00.0 
Memory: 13% Load, 4423MB/32464MB Physical, 6185MB/32464MB Page File, 4584MB/134217727MB Virtual
Shell Information: C:\Windows\system32\cmd.exe /q
Screen Size: 1920 x 1200 (0 0 1920 1200), 1920 x 1200 (-1920 0 1920 1200)
Project Type: Gnuc
Language: .c (C/C++)
Encoding: ACP (1252)
Installation Directory: D:\tools\totalcmd\Tools\dev\SlickEdit\core\ (non-removable drive,NTFS,340221MB free)
Configuration Directory: D:\tools\totalcmd\Tools\dev\SlickEdit\temp\28.0.1\ (non-removable drive,NTFS,340221MB free)
Hotfixes:
D:\tools\totalcmd\Tools\dev\SlickEdit\temp\28.0.1\hotfixes\hotfix_se2801_6_cumulative.zip Revision: 6   (currently loaded)
84
SlickEdit® / Re: NIT: Would like a built-in divider after project tools on Build menu
« Last post by Clark on February 03, 2024, 03:23:00 AM »
I think there needs to be and "Add Divider" button. It's not perfect but it's simple.
85
SlickEdit® / NIT: Would like a built-in divider after project tools on Build menu
« Last post by Dennis on February 02, 2024, 09:43:50 PM »
I'd like it if the Build menu had a built-in divider between the user-configured project Tools and "Add New Build Tool..."  I don't like for my tools to run up against other menu items.  It would also be nice to have a menu item for adding a divider between build tools.  While that can be achieved by entering "-" signs into "Add New Build Tool", it is not intuitive.
87
SlickEdit® / Re: I can no longer log into the website
« Last post by spongyryno on February 02, 2024, 05:00:29 PM »
BTW, my serial number is WB297446.
88
SlickEdit® / I can no longer log into the website
« Last post by spongyryno on February 02, 2024, 04:59:19 PM »
I had my username and email stored in a password manager for many years, but suddenly, the SlickEdit website (https://www.slickedit.com/) doesn't recognize me. Even when I choose "forgot password", it tells me "This email doesn't match any account. Try again."

What is going on? I've been a loyal customer for many years and have given you thousands of dollars over the years.

How can I log in?
89
SlickEdit® / Re: macro vslick.sta not found on +new second instance
« Last post by Clark on February 02, 2024, 03:50:45 PM »
The global state file is written only when SlickEdit is installed.

At startup, SlickEdit checks if there is a local vslick.sta and often uses that at startup when there is one. The local vslick.sta is a cache but it can't be used when invoking multiple instances. There's also sometimes a hot fix vslick.sta which is versioned. It servers as a replacement for the global vslick.sta. Like the global vslick.sta, the hot fix vslick.sta doesn't get modified.

Sometimes deleting the local vslick.sta can fix a problem.

90
SlickEdit® / Re: macro vslick.sta not found on +new second instance
« Last post by jcelle on February 02, 2024, 01:13:54 PM »
And now that I have restored my global vslick.sta I am back to random crashing of SE.
Could there be a link ? Is this file evolving over time ? Would that make sense to get a new one ?
Pages: 1 ... 7 8 [9] 10