SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Frequently Asked Questions (FAQ) => Topic started by: SlickEdit Support on July 24, 2014, 03:17:15 pm

Title: How do I get my Tab key to insert a real tab character?
Post by: SlickEdit Support on July 24, 2014, 03:17:15 pm
Go to Tools-->Options-->Languages-->[Navigate to language]-->Formatting-->hit the "Edit..." button.
Go to Indent-->General and change the "Indent with" dropdown to "Tabs" and click "OK" and "OK" to exit the dialogs.

Note: "Plaint Text" mode is used for files that are not in the list or have no extension.
Tools-->Options-->Languages-->Miscellaneous Languages-->Plain Text-->Formatting-->check "Indent with tabs".