SlickEdit Community

Archived Read Only Forums => SlickEdit 2017 v22 Beta Discussion => Topic started by: jporkkahtc on August 18, 2017, 11:13:08 pm

Title: Ruby error?
Post by: jporkkahtc on August 18, 2017, 11:13:08 pm
I got this message while editing a Python file. I've never had a Ruby file opened.

---------------------------
SlickEdit Pro
---------------------------
Color coding profile 'Ruby': Invalid type 'bqbackslash'
---------------------------
OK   
---------------------------


Title: Re: Ruby error?
Post by: Clark on August 19, 2017, 12:35:19 am
Check your user.cfg.xml file for bqbackslash. Remove all instances and save. There was a bug in beta 1 which goofed converting your config.