SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: davea on November 20, 2017, 05:20:24 pm

Title: Product Improvement Program is forceably enabled after applying a hotfix
Post by: davea on November 20, 2017, 05:20:24 pm
This is a long standing irritation that, I believe, has been occurring with every version since this feature was originally introduced.

I have Product Improvement Program disabled, but every time I apply a hotfix, this feature is forcably enabled and must be manually disabled again.

Windows 64-bit

Thanks,
Dave
Title: Re: Product Improvement Program is forceably enabled after applying a hotfix
Post by: mjdl on November 22, 2017, 04:13:15 am
Thank you for pointing this out, verified when installing the recent hotfix 11. While I'm sure SlickEdit has anonymized and minimized the information that is gathered, a hotfix really should not re-enable a user preference.
Title: Re: Product Improvement Program is forceably enabled after applying a hotfix
Post by: Clark on November 22, 2017, 04:52:48 am
Reproduced. This is definitely a bug. We will look into this.
Title: Re: Product Improvement Program is forceably enabled after applying a hotfix
Post by: Clark on November 22, 2017, 07:46:24 pm
This will be fixed for v22.0.1
Title: Re: Product Improvement Program is forceably enabled after applying a hotfix
Post by: davea on August 14, 2018, 05:12:14 pm
I'm still seeing this issue.
Title: Re: Product Improvement Program is forceably enabled after applying a hotfix
Post by: Rodney on August 14, 2018, 06:15:36 pm
We thought we fixed it last time, but found another case that was not handled. We've really fixed it in v23.

Sorry about that.

++rodney