SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Features and/or Improvements => Topic started by: fhlbrep on November 22, 2017, 08:24:50 pm

Title: Support for Java 9
Post by: fhlbrep on November 22, 2017, 08:24:50 pm
This is probably in the works, but I have not seen any mention of it. Looking to upgrade an older version of SE to a newer one which will support Java 9 SDK and modules.
Title: Re: Support for Java 9
Post by: Clark on December 10, 2017, 04:47:44 pm
22.0.1 will have java 9 support. Should be ready sometime next week
Title: Re: Support for Java 9
Post by: fhlbrep on December 19, 2017, 09:00:41 pm
Thank you.  Looking forward to it.