SlickEdit Community

Archived Read Only Forums => SlickEdit 2018 v23 Beta Discussion => Topic started by: rowbearto on October 17, 2018, 07:52:31 pm

Title: Problems with dynamic surround and auto-complete
Post by: rowbearto on October 17, 2018, 07:52:31 pm
Look for dynamic_surround_autocomplete.tar.gz on support.

Follow instructions in the README file and the code comments.

I'm using RC1, Linux x64, CentOS 7.2.
Title: Re: Problems with dynamic surround and auto-complete
Post by: patrick on October 17, 2018, 08:41:10 pm
Taking a look at it.
Title: Re: Problems with dynamic surround and auto-complete
Post by: patrick on October 18, 2018, 03:02:24 pm
Fixed for the next build, or the first hotfix. 
Title: Re: Problems with dynamic surround and auto-complete
Post by: rowbearto on October 18, 2018, 03:03:34 pm
Thanks! Did you look at both problems, clean config and my config? Are both fixed? Was it the same issue for both?
Title: Re: Problems with dynamic surround and auto-complete
Post by: patrick on October 18, 2018, 03:19:40 pm
Same issue.