SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: Marcel on December 04, 2019, 08:29:22 pm

Title: Bleeding-edge Gradle not welcome
Post by: Marcel on December 04, 2019, 08:29:22 pm
Because of some missing Java13 support, I currently need to run with an early Gradle 6.1 build.  I have installed one of the nightly drops, which works fine in my environment, except that SE doesn't care for it. Maybe the unorthodox version number?
Title: Re: Bleeding-edge Gradle not welcome
Post by: patrick on December 04, 2019, 09:48:25 pm
I think you're right, it's choking on the version.   I'll work on a hotfix for it.
Title: Re: Bleeding-edge Gradle not welcome
Post by: patrick on December 05, 2019, 02:32:26 pm
Fixed for the next hotfix.