SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: ljstrickler on August 16, 2006, 03:39:37 pm

Title: How do you get rid of * on beginning of block comments in SE 10.0.3?
Post by: ljstrickler on August 16, 2006, 03:39:37 pm
How do you get rid of the first * on the lines of the internals of a block commment?

/**
 * <The * at the beginning here is not wanted.
 *
*/

I have gone to the setup for C files and set the comment center to blank and it still puts it there. I use this for doxygen and I have other requirements for headers that I need to use and this causes some visual confusion.
Title: Re: How do you get rid of * on beginning of block comments in SE 10.0.3?
Post by: Tim Kemp on August 16, 2006, 04:05:52 pm
I assume you must have "Create skeleton Javadoc comment" selected.  If so, unselect "Insert * for Javadoc comments".
Title: Re: How do you get rid of * on beginning of block comments in SE 10.0.3?
Post by: ljstrickler on August 16, 2006, 04:33:48 pm
Where would I find this selection? I found the JavaDoc options but nothing for removing the *.

Thanks
Title: Re: How do you get rid of * on beginning of block comments in SE 10.0.3?
Post by: Tim Kemp on August 17, 2006, 12:15:24 pm
Sorry, after posting this I realized I'm running 11.0.1.  I assume turning off the '*' must be a new feature.  I apologize for the confusion.  :(