SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: afflictedd2 on October 26, 2008, 02:14:08 am

Title: Help with build
Post by: afflictedd2 on October 26, 2008, 02:14:08 am
Hi guys,

I just made a very simple project, and tried to use Generic C/C++ on it. then I created a file inside the project and this is all it is:

#include <iostream>

using namespace std;

int main () {
    return 0;
}

When I try to compile it I get this error saying file not found (cc) but when I go to properties and set the compiler to Visual studio, I still get the same error.

C:\Users\Viper\qt\gotocell>---------- Build Project: 'gotocell.vpj' - 'Debug' ---------- VSLICKERRORPATH="C:\Users\Viper\qt\gotocell"
Dependency database not found.  Rebuilding...
main.cpp
vsbuild: File not found (cc)
*** Errors occurred during this build ***

C:\Users\Viper\qt\gotocell>C: & cd C:\Users\Viper\qt\gotocell

Any help appreciated,

Ed.

Title: Re: Help with build
Post by: Dennis on October 27, 2008, 02:48:17 pm
You need to go to Project > Project Properties..., "Tools", and select the "Compile" command and set it to a compiler that you have.

The "Compiler" setting, as documented, only effects tagging.