SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => SlickEdit® Core for Eclipse™ => Topic started by: Gavin Melville on June 03, 2009, 04:34:22 am

Title: Error from install
Post by: Gavin Melville on June 03, 2009, 04:34:22 am
Hi,

When trying to install SlickEdit core into Eclipse 3.4 I get a

Unsatisfied dependency: [com.slickedit.windows.feature.feature.group 3.4.0] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/0.0.0

This would seem to be a Eclipse problem, likely from searching the net a java one, but does anyone have a simple answer ?

Regards,
Gavin Melville.
Title: Re: Error from install
Post by: Ryan on June 03, 2009, 01:45:59 pm
Core 3.4.0 (and earlier) requires the JDT.  You should be able to dl/install it through Help > Software Updates > Available Software.  The Ganymede site should already be in this list, and the JDT should be under the category "Java Development".  This dependency has been removed for 3.5.0...the JDT will only be required for Java development.

Hope this helps.

- Ryan