SlickEdit Community

General => Community Forum => Topic started by: Wanderer on June 30, 2006, 08:02:16 pm

Title: RSS?
Post by: Wanderer on June 30, 2006, 08:02:16 pm
Hello,

I'm trying to use the RSS feed from this site.  When I copy the address and try to open it in FeedDemon, FD says the address is invalid or undiscoverable.

Has anyone else used the RSS yet?

CB
Title: Re: RSS?
Post by: drisner on June 30, 2006, 08:25:59 pm
Hello,

I'm trying to use the RSS feed from this site.  When I copy the address and try to open it in FeedDemon, FD says the address is invalid or undiscoverable.

Has anyone else used the RSS yet?

CB


It is working great with Bloglines (www.bloglines.com)
Title: Re: RSS?
Post by: osx-addict on July 11, 2006, 04:13:41 pm
I'm using FeedDemon 2.0.0.24 and it works great -- no problems at all..
Title: Re: RSS?
Post by: lderezinski on July 11, 2006, 07:13:02 pm
I'm using  NewsFire Version 1.3 (61) works. 

This is the URL:
http://community.slickedit.com/index.php?type=rss2;action=.xml
Title: Re: RSS?
Post by: gavink on July 13, 2006, 11:12:01 pm
It worked with RSSOwl 1.2.1 (http://www.rssowl.org/) briefly and now RSSOwl reports for URL http://community.slickedit.com/index.php?type=rss2;board=1;limit=20;action=.xml:
Quote
The file is not a valid XML File. Error on line 126: The character reference must end with the ';' delimiter.

I cannot look at the file with Firefox or IE so I cannot verify the report from RSSOwl that is basically saying the newsfeed is not well formed XML.