SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => SlickEdit® Core for Eclipse™ => Topic started by: Ryan on May 17, 2010, 07:52:21 pm

Title: SlickEdit Core for Eclipse 3.5.1 Now Available
Post by: Ryan on May 17, 2010, 07:52:21 pm
If you are using Eclipse 3.5.x and already have SlickEdit Core 3.5.0 installed, you can upgrade to SlickEdit Core 3.5.1 via Help > Check for Updates.  The following is a list of bug fixes and enhancements in this minor release: