SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => SlickEdit® Core for Eclipse™ => Topic started by: kgpaterson on August 15, 2010, 06:17:06 pm

Title: Windows 7 64-bit support
Post by: kgpaterson on August 15, 2010, 06:17:06 pm
My impression is for the time being on my Windows 7 64-bit system I need to use a 32-bit version of Eclipse etc. Is that correct and when will you support 64-bit?
Title: Re: Windows 7 64-bit support
Post by: ScottW, VP of Dev on August 17, 2010, 02:31:14 pm
Providing 64-bit versions of our products is a high priority for us. While we cannot guarantee anything, we are hopeful that we may be able to do this for the SlickEdit 2011 release. Those libraries would then be used in the next version of SlickEdit Core for Eclipse.

We've still got a lot to work out for this to happen, but we're doing everything we can to make this a reality as soon as possible.