SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => Topic started by: Zoid on September 20, 2010, 07:58:16 pm

Title: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: Zoid on September 20, 2010, 07:58:16 pm
I recently updated to 15.0.1 and I'm unable to use it.  When I load a Visual Studio 2005 Solution file into it to work on my project, it just sits there and consumes 100% CPU.  I can get about one character into the window every minute.

If I unload the project (which is an extremely difficult process since it takes several minutes to open the Project menu so i can go "Close Workspace") things seem ok and I can use the menus again.

15.0.0 does not suffer from this problem.  Is there something I can do to help diagnose the issue?
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: ScottW, VP of Dev on September 21, 2010, 02:06:02 pm
Please contact Product Support with this issue. We'll need you to send us solution file so we can try to replicate the problem. I'll tell them to expect you to report this one to them. Be sure to reference this thread when you contact them.
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: abushnell on September 23, 2010, 01:53:32 pm
Any further news on this? I have just run into the same issue and came across this posting!
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: ScottW, VP of Dev on September 23, 2010, 06:56:01 pm
We are able to reproduce this problem and we're trying to figure out what's causing it. We'll post something once we've got it pinned down.
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: Scott H on September 23, 2010, 07:21:10 pm
I've fixed the problem for this and it will be available in the next hotfix.  Thanks for the solution zip, I wouldn't have been able to find it without the files you sent.
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: SlickEdit Support on September 24, 2010, 02:39:36 pm
You can download the latest hotfix from www.slickedit.com/hotfix. 
Title: Re: 15.0.1.3 Just consumes 100% CPU and is Unresponsive
Post by: abushnell on September 24, 2010, 02:41:22 pm
Thanks. I downloaded the hotfix and things seem to work fine with the solution in question, thanks again!