SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => SlickEdit® Core for Eclipse™ => Topic started by: NightStorm on May 18, 2011, 11:19:37 am

Title: Are root privs required to install?
Post by: NightStorm on May 18, 2011, 11:19:37 am
I get this :

(http://nightstorm.com/~bam/Eclipse/InstallError.png)

(OpenSUSE 11.4 x64)
Title: Re: Are root privs required to install?
Post by: Ryan on May 18, 2011, 01:47:44 pm
Root privileges are required if you are installing into a directory that requires root privileges to write to that directory...ie. /usr/local .

Also, just as an FYI, I see that you are on a 64 bit OS...which is fine...but the current version of the SlickEdit plugin will not run in a 64 bit JVM.  It requires a 32 bit JVM.  The next major release of the plugin (Summer 2011) will support a 64 bit JVM.

- Ryan
Title: Re: Are root privs required to install?
Post by: NightStorm on May 18, 2011, 02:05:51 pm
OK, thanks.  I thought I'd take a look at it, I'll revisit this when the 64 bit support is out (we are all running with 64 bit VMs here).