SlickEdit Community

SlickEdit Product Discussion => SlickEdit® => SlickEdit® Core for Eclipse™ => Topic started by: Ryan on November 03, 2011, 08:47:22 pm

Title: SlickEdit Core for Eclipse v3.7.0 Beta
Post by: Ryan on November 03, 2011, 08:47:22 pm
SlickEdit Inc. is pleased to invite all current SlickEdit Core subscribers to participate in the beta test program for SlickEdit Core for Eclipse v3.7. By participating in this program you can preview our latest release and provide valuable feedback that will influence the direction of this product. The beta test program will run through Friday, November 18, 2011.

The primary purpose of the beta program is to get your feedback on the new release. We ask that you use SlickEdit Core v3.7 to do as much coding as you can. Try out the new and existing features, and let us know if you discover any problems.


New This Year

Please be sure to read the readme notes at Help > About SlickEdit Core > Release Notes. They contain a list of new features, including the following:


Communicating with SlickEdit

Use the SlickEdit Core for Eclipse v3.7 Beta Forum (http://community.slickedit.com/index.php/board,30.0.html) to report all defects and share any feedback you have on this release. For problem reports, please provide the following information:


Instructions

Your single user file based license will work with this beta release. Concurrent licensing customers will need to obtain a new license file and setup a SlickEdit Licensing Server. License files and server installation instructions are available on the SlickEdit.com website: https://customer.slickedit.com/myproducts .

Do not install SlickEdit Core v3.7 over the top of your previous version. Install the beta into a new Eclipse so that you can continue to use your previous version if you find serious problems in this release.

SlickEdit Core v3.7 is compatible with Eclipse 3.4, 3.5, 3.6, and 3.7. To get up and running with the beta, you need only to download and install Eclipse, and then follow these instructions.

For Eclipse 3.7, 3.6:

Or for Eclipse 3.4:


Important Safeguards!

Please remember that this is a beta release and is distributed "as is" and without warranty. To make sure that you can continue to do your work, please follow these guidelines:


We look forward to your participation.

Regards,
The SlickEdit Team