SlickEdit Community

General => Community Forum => Topic started by: bremenpl on April 21, 2014, 06:47:28 am

Title: forum doesnt work in tapatalk anymore
Post by: bremenpl on April 21, 2014, 06:47:28 am
Hello there,
I remember using slickedit community forum in androids tapatalk app without any problems. For a while now (couple months i think) fprum cant be accessed from the app. an error is being showed that the app cant connect to the server.
I dont know either a lot of community members use tapatalk for accesing these forums but it would be really awesome for me to be abble to use it again :) 
Title: Re: forum doesnt work in tapatalk anymore
Post by: chrisant on April 21, 2014, 04:10:56 pm
The app can't talk to which server?  The app's web service server, or to community.slickedit.com?

Either way, the app's author is probably the best first contact.
Title: Re: forum doesnt work in tapatalk anymore
Post by: bremenpl on April 21, 2014, 04:16:22 pm
To be more precise, the app says i that there is no internet connection and i shuld try next time. The other forums i use works just fine though. I thought of it as tapatalk problem but all other forums i ise work, apart from slickedit community.
Title: Re: forum doesnt work in tapatalk anymore
Post by: Graeme on April 22, 2014, 11:55:10 am
It stopped working for me a few weeks ago too.  The message I get is saying to contact the forum administrator.  Maybe SlickEdit need to update the SMF tapatalk plugin.

http://tapatalk.com/activate_tapatalk.php?plugin=smf (http://tapatalk.com/activate_tapatalk.php?plugin=smf)