Author Topic: How to turn off XML comment wrapping?  (Read 2571 times)

jdmcfadden

  • New Community Member
  • Posts: 1
  • Hero Points: 0
How to turn off XML comment wrapping?
« on: March 23, 2007, 01:52:25 pm »
I have unchecked comment wrapping in the XML file extension and restarted the application, but SlickEdit 2007 is continuing to wrap comments in XML Does anyone know a way to make this quit?

Lisa

  • Senior Community Member
  • Posts: 238
  • Hero Points: 23
  • User-friendly geek-speak translator extraordinaire
Re: How to turn off XML comment wrapping?
« Reply #1 on: March 23, 2007, 02:00:31 pm »
This is probably being done by XML/HTML Formatting (a new feature). To disable it system-wide for XML files, go to Document > XML/HTML Formatting, and uncheck "Enable XML Formatting". Or, you can just disable content wrap or tag layout for XML files individually through the same menu.

Look up "xml/html formatting" in the Help index for complete documentation and instructions for using the feature and turning it on/off.

Best wishes,
Lisa